¿Instalación de Scipy en un lugar equivocado en Mountain Lion?

Intenté instalar Scipy en Mountain Lion y no pude hacer nada, excepto:

instalar sudo pip -e git + https: //github.com/scipy/scipy#egg=scipy-dev

que creo que instala la versión de desarrollo de scipy. Por alguna razón, deja un directorio src dentro de mi carpeta actual, que contiene un pip-delete-this-directory.txt y scipy contiene todos los archivos scipy. Puedo importar scipy desde cualquier lugar, pero al eliminar esta carpeta se elimina completamente scipy. ¿Que esta pasando?

Si trato de instalar con simplemente sudo pip install scipy, obtengo lo siguiente

 /System/Library/Frameworks/vecLib.framework/Headers/vecLib.h:22:4: error: " is deprecated. Please #include  and link to Accelerate.framework." #error " is deprecated. Please #include  and link to Accelerate.framework." ^ 1 error generated. error: Command "clang -fno-strict-aliasing -fno-common -dynamic -g -Os -pipe -fno-common -fno-strict-aliasing -fwrapv -mno-fused-madd -DENABLE_DTRACE -DMACOSX -DNDEBUG -Wall -Wstrict-prototypes -Wshorten-64-to-32 -DNDEBUG -g -Os -Wall -Wstrict-prototypes -DENABLE_DTRACE -arch i386 -arch x86_64 -pipe -Iscipy/sparse/linalg/eigen/arpack/ARPACK/SRC -I/System/Library/Frameworks/Python.framework/Versions/2.7/Extras/lib/python/numpy/core/include -c scipy/sparse/linalg/eigen/arpack/ARPACK/FWRAPPERS/veclib_cabi_c.c -o build/temp.macosx-10.8-intel-2.7/scipy/sparse/linalg/eigen/arpack/ARPACK/FWRAPPERS/veclib_cabi_c.o" failed with exit status 1 

Desde la página de documentación del pip :

Los paquetes del modo de edición normalmente se instalan en los paquetes de sitio, pero cuando está realizando cambios, tiene más sentido ejecutar el paquete directamente desde el árbol de origen desprotegido. Las instalaciones “editables” crean un archivo .pth en los paquetes de sitio que extiende la ruta de importación de Python para encontrar el paquete:

 $ pip install -e path/to/SomePackage 

Así que esto significa que simplemente puede resolver sus problemas ejecutando:

  $ sudo mv src/scipy/scipy /Library/Python/2.7/site-packages/ 

Y luego, si desea estar limpio, puede editar el archivo para eliminar la línea que agregó pip :

  $ sudo vim /Library/Python/2.7/site-packages/easy-install.pth