SOLUCIÓN Instalar Dlibpython y obtener error

Obtuve demasiados errores por primera vez para instalar Dlib en Pyton WindowOS y encontré que otras personas también lo encontraron.

En Error Generator, NMAKE Makefiles no es compatible con la especificación de la plataforma, pero se especificó la plataforma x64

[SOLUCIÓN] simplemente instale Visual Studio 2017 y seleccione el instalador de desarrollo de Desktop y luego puede instalar dlib en cualquier cmd o terminal en VSCODE