Instalación de numpy desde el formato de rueda: “… no es una rueda compatible en esta plataforma”

Me doy cuenta de que una pregunta relacionada con esto ya se ha hecho en No se puede instalar numpy desde el formato de rueda , pero la solución que se presenta allí no funciona para mí. También he preguntado en ese hilo (¡respondiendo!) Pero no recibo ninguna respuesta, así que aquí va:

He estado intentando instalar matplotlib, pero primero necesito instalar numpy. Descargué el archivo numpy-1.8.2 + mkl-cp26-none-win_amd64.whl, luego traté de instalarlo usando pip. El mensaje de error que sigo recibiendo es:

“numpy-1.8.2 + mkl-cp26-none-win_amd64.whl no es una rueda compatible en esta plataforma”. La solución sugerida por el hilo al que hice referencia anteriormente, fue reemplazar “_amd64” por “32”, haciendo que el nombre del archivo sea numpy-1.8.2 + mkl-cp26-none-win32.whl. Esto tampoco funcionó, y recibo exactamente el mismo error que el anterior.

¿Alguna sugerencia?

Utilizo Python 3.4.2 de 64 bits en Windows 7 de 64 bits.

El “cp26” en ese nombre significa “CPython 2.6”. Si está utilizando Python 3.4, necesitará un archivo que tenga “cp34” en el nombre del archivo.

Intenta usar el instalador desde aquí .