Enthought Canopy 1.1 que da error icui18n: no se puede abrir el archivo de objeto compartido: no existe tal archivo o directorio

He tratado de entusiasmarme con el dosel y seguir el procedimiento. Sin embargo, cuando intenté ejecutar ./canopy , dio este error:

No se puede cargar la biblioteca icui18n “No se puede cargar la biblioteca icui18n: (icui18n: no se puede abrir el archivo de objeto compartido: no existe tal archivo o directorio)”.

No puedo usar sudo porque estoy usando la cuenta de supercomputación de la universidad, no tengo permiso para hacerlo. ¿Algún consejo?

Solo necesita una copia de ICU instalada en el sistema en el que está intentando ejecutar el canopy . Puede hacerlo ya sea instalando a través del administrador de paquetes del sistema operativo, o obteniendo una copia en su directorio de inicio, y diciéndole a canopy dónde encontrarlo con LD_LIBRARY_PATH .

Puede obtener copias precomstackdas de ICU desde su página de descarga ( http://site.icu-project.org/download/51 ), y una vez instalado, hará algo como:

 LD_LIBRARY_PATH="~/path/to/icu/lib" ./canopy 

Disculpe la respuesta tardía (estamos monitoreando la etiqueta de entusiasmo, utilícela para llamar nuestra atención más rápidamente).

Estos mensajes de advertencia Unable to load library icui18n son falsos y no deben afectar la facilidad de uso de Canopy. Hemos desactivado estas advertencias en la versión 1.2, que se publicará durante la primera semana de enero. Por favor, publica de nuevo si ves problemas.