No se pueden encontrar los módulos que han sido instalados por pip.

Utilizo PyCharm, normalmente instalo bibliotecas de terceros con el intérprete del proyecto en PyCharm. Hoy instalé plotly ejecutando pip install plotly==2.7 en el terminal. Pero cuando traté de importarlo, obtuve una advertencia de “plot” de referencia no resuelta en el editor. ¿Cómo puedo resolverlo?
Recibí este error cuando ejecuto el código ModuleNotFoundError: No module named 'plotly'

Me di cuenta de dónde está el problema.
pip instala paquetes bajo python2.7/site-packages
pip3 instala paquetes bajo python3.6/site-packages

Así que debería usar pip3 install plotly==2.7 ya que estoy usando Python3.6