cx_Freeze estrellarse Python 3.7.0

¿Python 3.7.0 es compatible con cx_Freeze 6.0b1 (última versión)? Acabo de crear un proyecto simple y funciona con Python 3.5.4 pero no lo hace en Python 3.7.0 donde muestra:

Error fatal de Python: initfsencoding: no se puede cargar el códec zipimport del sistema de archivos.ZipImportError: no se pueden encontrar las codificaciones del módulo

He reportado este upstream como # 399 .

La solución para este error existe: solicitud de extracción 395: Comstackción de archivos .pyc correctos para Python 3.7.0 . Puedes aplicarlo a mano a tu instalación existente.