error de instalación de pip: no se puede importar el nombre ‘unpack_url’

Estoy usando Python 3.4.1 de 64 bits en una máquina con Windows 8.1. Pip me ha estado dando problemas últimamente, específicamente este error:

C:\Users\Charlie\Desktop>pip install wxPython_Phoenix-3.0.3.dev78341-cp34-none-w in_amd64.whl Traceback (most recent call last): File "C:\Python34\Scripts\pip-script.py", line 9, in  load_entry_point('Scipy-stack==14.8.27', 'console_scripts', 'pip')() File "C:\Python34\lib\site-packages\pkg_resources\__init__.py", line 519, in l oad_entry_point return get_distribution(dist).load_entry_point(group, name) File "C:\Python34\lib\site-packages\pkg_resources\__init__.py", line 2630, in load_entry_point return ep.load() File "C:\Python34\lib\site-packages\pkg_resources\__init__.py", line 2310, in load return self.resolve() File "C:\Python34\lib\site-packages\pkg_resources\__init__.py", line 2316, in resolve module = __import__(self.module_name, fromlist=['__name__'], level=0) File "C:\Python34\lib\site-packages\pip\__init__.py", line 13, in  from pip.commands import commands, get_summaries, get_similar_commands File "C:\Python34\lib\site-packages\pip\commands\__init__.py", line 6, in  from pip.commands.bundle import BundleCommand File "C:\Python34\lib\site-packages\pip\commands\bundle.py", line 6, in  from pip.commands.install import InstallCommand File "C:\Python34\lib\site-packages\pip\commands\install.py", line 5, in  from pip.req import InstallRequirement, RequirementSet, parse_requirements File "C:\Python34\lib\site-packages\pip\req\__init__.py", line 4, in  from .req_set import RequirementSet, Requirements File "C:\Python34\lib\site-packages\pip\req\req_set.py", line 9, in  from pip.download import (url_to_path, unpack_url) ImportError: cannot import name 'unpack_url' 

Esto ocurre cada vez que trato de instalar cualquier paquete. ¿Alguien tuvo este problema antes?

Bueno, obviamente hay un error con pip y unpack_url probablemente se usa para descargar paquetes de PyPi. Sugiero reinstalar ejecutando este script.

Utilicé: easy_install -U pip problema easy_install -U pip resuelto