No se puede instalar ggplot con anaconda

Quiero poder usar geom_smooth en ggplot. Sin embargo, cuando conda install ggplot , recibo el error que no packages found in current win-32 channels matching ggplot . Alguien sabe que esta pasando?

¿Has intentado buscar en http://www.binstar.org? Escriba ggplot en la barra de búsqueda (ya lo he hecho y aparece con diferentes opciones, una de las cuales es un canal win32. Como ya lo he visto, esto es lo que debe escribir en el shell de comandos:

  conda install -c https://conda.binstar.org/bokeh ggplot 

No he probado desde que tengo win64 pero esto debería funcionar

ACTUALIZACIÓN: El enlace anterior ahora está roto, intente esto en su lugar

  conda install -c conda-forge ggplot 

Creo que ggplot simplemente no está empaquetado para Anaconda, ya que conda search ggplot no encuentra nada. Cómo se puede instalar fácilmente a través de pip- pip install ggplot .

A partir de enero de 2016, ggplot ahora viene instalado de manera predeterminada si está usando la distribución Anaconda, por lo que solo puede usar install ggplot . Nuevo en Python, así que esto todavía me está fallando.

Esto funcionó, pero se rompió cierta funcionalidad:

 conda install -c bokeh ggplot=0.9.4 

Instalar desde aquí es lo que finalmente me dio lo que quería:

 conda install -c conda-forge ggplot 

Me encontré con el mismo problema al instalar ggplot. Ninguno de los métodos funcionó, eventualmente reinstalé anaconda. Entonces todo funciona sin problemas.

conda install -c bokeh ggplot

https://anaconda.org/bokeh/ggplot

También puede hacer pip install ggplot o sudo -H python2 pip install ggplot

Espero que ayude a alguien aunque una respuesta tardía: p