pip no instalará archivos .WHL

Cuando trato de instalar cualquier archivo .WHL desde gohike tecleando en cmd C:\Users\owner\Downloads>pip install TA_Lib-0.4.9-cp27-none-win_amd64.WHL Me sale esta impresión:

 `Processing c:\users\owner\downloads\ta_lib-0.4.9-cp27-none-win_amd64.whl Complete output from command python setup.py egg_info: Traceback : File "", line 1, in  IOError: [Errno 2] No such file or directory:'c:\\users\\owner\\appdata\\lo cal\\temp\\pip-9gwk2c-build\\setup.py' ----------------------------------------- Command "python setup.py egg_info" failed with error code 1 in c:\users\owner\ap pdata\local\temp\pip-9gwk2c-build\` 

La parte entre pip-9gwk2c-build y -build en pip-9gwk2c-build siempre es diferente incluso en el mismo archivo.

Le pregunté a este Python 2.7.11 Pip 8.0.3 no puedo instalar el gohike WHL de TA-Lib 0.4.9 hace unos días y decidí preguntar de otra manera. Gracias a cualquiera que pueda ayudarme!

Tienes una pip obsoleta que no comprende ruedas. Las ruedas ni siquiera se supone que tengan un setup.py dentro.

Intente actualizar pip con pip install --upgrade pip y luego vuelva a ejecutar el comando.

Bueno, no reparé el pip, pero descubrí que si uso 7zip para abrir / desempaquetar el archivo de la rueda y arrastrar, suelte las 2 carpetas que contiene en C: \ Python27 \ Lib \ site-packages ¡así funciona!