Pip: no se pudo encontrar una versión. No se ha encontrado una distribución coincidente

Estoy intentando instalar Flask-ACL: https://mikeboers.github.io/Flask-ACL

$ pip search acl | grep -i flask Flask-ACL (0.0.1) - Access control lists for Flask. flask-miracle-acl (0.2) - The fabric between the Flask framework and Miracle ACL Flask-Sandbox (0.1.0)- ACL Route controls for Flask Flask-SimpleACL (1.2)- Simple ACL extension $ pip install Flask-ACL Collecting Flask-ACL Could not find a version that satisfies the requirement Flask-ACL (from versions: ) No matching distribution found for Flask-ACL 

¿Qué está mal aquí?

PS Pip se actualizó hace unos minutos.

ACTUALIZAR:

 $ python --version Python 2.7.3 

Lo estoy ejecutando bajo virtualenv.

 pip install -Iv Flask-ACL Collecting Flask-ACL 1 location(s) to search for versions of Flask-ACL: * https://pypi.python.org/simple/flask-acl/ Getting page https://pypi.python.org/simple/flask-acl/ Looking up "https://pypi.python.org/simple/flask-acl/" in the cache Current age based on date: 507 Freshness lifetime from max-age: 600 Freshness lifetime from request max-age: 600 The response is "fresh", returning cached response 600 > 507 Analyzing links from page https://pypi.python.org/simple/flask-acl/ Could not find a version that satisfies the requirement Flask-ACL (from versions: ) 

Limpiando … No se encontró ninguna distribución coincidente para Flask-ACL

Como puedo ver, no hay tal paquete en Pypi:

 https://pypi.python.org/simple/flask-acl/ 

pero este existe

 https://pypi.python.org/pypi/Flask-ACL 

¿Qué está mal con mi pip ?

Los desarrolladores de Flask-ACL cometieron el error de no haber podido cargar la biblioteca Flask-ACL en PyPi (donde pip busca módulos). así que tendrás que instalarlo usando pip desde su página de GitHub.

Puedes hacerlo así:

 pip install "git+https://github.com/mikeboers/Flask-ACL"