Aplicación kivy para Android: configura el nivel de api de 19 a 26 fallido

Quiero crear un archivo .apk de Android con kivy, buildozer y Ubuntu 16.04.

Ahora tenía un .apk de Android, pero Google PlayStore dijo que el nivel de API de 19 no está disponible. Tengo que configurarlo en 26. Ahora establezco android.api en 26 en el archivo buildozer.spec. Después de ejecutar esto para crear un nuevo archivo .apk con un nivel de api de 26, obtengo el siguiente problema:

[INFO]: Avaiable API's are (19) [WARNING]: Request API target 26 is not available, install it with the SDK and android tool. 

  1. Ejecute ~ / .buildozer / android / platform / android-sdk-20 / tools / android update sdk
  2. Seleccione API 26
  3. Ejecute ~ / .buildozer / android / platform / android-sdk-20 / tools / android
  4. Seleccione Android SDK Build-tools 26.xx
  5. Verifique el archivo de ayuda en ~/.buildozer/android/platform/android-sdk-20/build-tools/26.xx/