Powershell Python: Cambia la versión usada

Estoy usando Windows XP.

Estoy tratando de usar Python en powershell. En mi computadora tengo Python 3.3 y 2.7 instalados. Estoy intentando ejecutar 2.7, pero cada vez que escribo “python” en powershell se abre 3.3.

¿Cómo selecciono la versión de Python para ejecutar?

En PowerShell, ingrese lo siguiente:

 $Env:PY_PYTHON = 2 

Luego intente usar el comando “py”. Se debe iniciar Python 2.7. Si alguna vez quieres volver a ejecutar Python 3.3, “py -3” hará el truco.

Algo como Python Select? El soporte de Windows es experimental, pero podría valer la pena intentarlo.

https://github.com/Activestate/pythonselect

También hay switchpy, aunque eso solo es compatible con Python 3.2.

apipes.blogspot.com/2010/10/switchpy.html?m=1